Беларуская Bulgarian Català Deutsch English Spanish Farsi Français Hrvatski Magyar Italiano 日本語 Georgian Korean Lithuanian Netherlands Polish Portuguese Portuguese (Brazil) Русский Shqip Sverige Thailandish Ukrainian Chinese (Simplified) Chinese (Traditional) (your language?)

Download - Ubuntu (Ubuntu, Kubuntu, Xbuntu...), Linux Mint

UbuntuLinux Mint
Version CPU Interface Version Comment
Official distribution packages (Starting from Ubuntu 12.04)
search for "MediaInfo" in your package manager
or "yum install mediainfo-gui" (for GUI)
or "yum install mediainfo" (for CLI)
Ubuntu packages search  
PPA packages
These packages are better included
in your Ubuntu (11.10 to 14.04) distribution
It is preferable to use them.
shiki PPA website Warning: they are currently out of date.
djcj PPA website  
Ubuntu 14.04
(Trusty Tahr)

Linux Mint 17
(Qiana)
i686 Ubuntu 14.04 (Trusty Tahr), i386
GUI v0.7.69 (Debian 7.0 package) requires libmediainfo0
CLI v0.7.69 (Debian 7.0 package) requires libmediainfo0
libmediainfo0 v0.7.69 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
amd64 Ubuntu 14.04 (Trusty Tahr), amd64
GUI v0.7.69 (Debian 7.0 package) requires libmediainfo0
CLI v0.7.69 (Debian 7.0 package) requires libmediainfo0
libmediainfo0 v0.7.69 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
Ubuntu 13.10
(Saucy Salamander)

Linux Mint 16
(Petra)
i686 Ubuntu 13.10 (Saucy Salamander), i386
GUI v0.7.69 (Debian 7.0 package) requires libmediainfo0
CLI v0.7.69 (Debian 7.0 package) requires libmediainfo0
libmediainfo0 v0.7.69 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
amd64 Ubuntu 13.10 (Saucy Salamander), amd64
GUI v0.7.69 (Debian 7.0 package) requires libmediainfo0
CLI v0.7.69 (Debian 7.0 package) requires libmediainfo0
libmediainfo0 v0.7.69 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
Ubuntu 13.04
(Raring Ringtail)

Linux Mint 15
(Olivia)
i686 Ubuntu 13.04 (Raring Ringtail), i386
GUI v0.7.69 (Debian 7.0 package) requires libmediainfo0
CLI v0.7.69 (Debian 7.0 package) requires libmediainfo0
libmediainfo0 v0.7.69 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
amd64 Ubuntu 13.04 (Raring Ringtail), amd64
GUI v0.7.69 (Debian 7.0 package) requires libmediainfo0
CLI v0.7.69 (Debian 7.0 package) requires libmediainfo0
libmediainfo0 v0.7.69 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
Ubuntu 12.10
(Quantal Quetzal)

Linux Mint 14
(Nadia)
i686 Ubuntu 12.10 (Quantal Quetzal), i386
GUI v0.7.69 (Debian 6.0 package) requires libmediainfo0
CLI v0.7.69 (Debian 6.0 package) requires libmediainfo0
libmediainfo0 v0.7.69 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
amd64 Ubuntu 12.10 (Quantal Quetzal), amd64
GUI v0.7.69 (Debian 6.0 package) requires libmediainfo0
CLI v0.7.69 (Debian 6.0 package) requires libmediainfo0
libmediainfo0 v0.7.69 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
Ubuntu 12.04
(Precise Pangolin)

Linux Mint 13
(Maya)
i686 Ubuntu 12.04 (Precise Pangolin), i386
GUI v0.7.69 (Debian 6.0 package) requires libmediainfo0
CLI v0.7.69 (Debian 6.0 package) requires libmediainfo0
libmediainfo0 v0.7.69 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
amd64 Ubuntu 12.04 (Precise Pangolin), amd64
GUI v0.7.69 (Debian 6.0 package) requires libmediainfo0
CLI v0.7.69 (Debian 6.0 package) requires libmediainfo0
libmediainfo0 v0.7.69 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
Ubuntu 11.10
(Oneiric Ocelot)

Linux Mint 12
(Lisa)
i686 Ubuntu 11.10 (Oneiric Ocelot), i386
GUI v0.7.69 (Debian 6.0 package) requires libmediainfo0
CLI v0.7.69 (Debian 6.0 package) requires libmediainfo0
libmediainfo0 v0.7.69 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
amd64 Ubuntu 11.10 (Oneiric Ocelot), amd64
GUI v0.7.69 (Debian 6.0 package) requires libmediainfo0
CLI v0.7.69 (Debian 6.0 package) requires libmediainfo0
libmediainfo0 v0.7.69 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
Ubuntu 11.04
(Natty)

Linux Mint 11
(Katya)
i686 Ubuntu 11.04 (Natty), i386
GUI v0.7.62 (Debian 5 package) requires libmediainfo0
CLI v0.7.62 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.62 (devel) requires libzen0
libzen0 v0.4.28 (devel)  
amd64 Ubuntu 11.04 (Natty), amd64
GUI v0.7.62 (Debian 5 package) requires libmediainfo0
CLI v0.7.62 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.62 (devel) requires libzen0
libzen0 v0.4.28 (devel)  
Ubuntu 10.10
(Maverick)

Linux Mint 10
(Julia)
i686 Ubuntu 10.10 (Maverick), i386
GUI v0.7.62 (Debian 5 package) requires libmediainfo0
CLI v0.7.62 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.62 (devel) requires libzen0
libzen0 v0.4.28 (devel)  
amd64 Ubuntu 10.10 (Maverick), amd64
GUI v0.7.62 (Debian 5 package) requires libmediainfo0
CLI v0.7.62 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.62 (devel) requires libzen0
libzen0 v0.4.28 (devel)  
Ubuntu 10.04
(Lucid)

Linux Mint 9
(Isadora)
i686 Ubuntu 10.04 (Lucid), i386
GUI v0.7.69 (Debian 6.0 package) requires libmediainfo0
CLI v0.7.69 (Debian 6.0 package) requires libmediainfo0
libmediainfo0 v0.7.69 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
amd64 Ubuntu 10.04 (Lucid), amd64
GUI v0.7.69 (Debian 6.0 package) requires libmediainfo0
CLI v0.7.69 (Debian 6.0 package) requires libmediainfo0
libmediainfo0 v0.7.69 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
Ubuntu 9.10
(Karmic)

Linux Mint 8
(Helena)
i686 Ubuntu 9.10 (Karmic), i386
GUI v0.7.62 (Debian 5 package) requires libmediainfo0
CLI v0.7.62 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.62 (devel) requires libzen0
libzen0 v0.4.28 (devel)  
amd64 Ubuntu 9.10 (Karmic), amd64
GUI v0.7.62 (Debian 5 package) requires libmediainfo0
CLI v0.7.62 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.62 (devel) requires libzen0
libzen0 v0.4.28 (devel)  
Ubuntu 9.04
(Jaunty)

Linux Mint 7
(Gloria)
i686 Ubuntu 9.04 (Jaunty), i386
GUI v0.7.62 (Debian 5 package) requires libmediainfo0
CLI v0.7.62 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.62 (devel) requires libzen0
libzen0 v0.4.28 (devel)  
amd64 Ubuntu 9.04 (Jaunty), amd64
GUI v0.7.62 (Debian 5 package) requires libmediainfo0
CLI v0.7.62 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.62 (devel) requires libzen0
libzen0 v0.4.26 (devel)  
Ubuntu 8.10
(Intrepid)
i686 Ubuntu 8.10 (Intrepid), i386
GUI v0.7.28 (Debian 5 package) requires libmediainfo0
CLI v0.7.28 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.28 (devel) requires libzen0
libzen0 v0.4.14 (devel)  
amd64 Ubuntu 8.10 (Intrepid), amd64
GUI v0.7.28 (Debian 5 package) requires libmediainfo0
CLI v0.7.28 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.28 (devel) requires libzen0
libzen0 v0.4.14 (devel)  
Ubuntu 8.04
(Hardy)
i686 Ubuntu 8.04 (Hardy), i386
GUI v0.7.58 (Debian 4 package) requires libmediainfo0
CLI v0.7.58 (Debian 4 package) requires libmediainfo0
libmediainfo0 v0.7.58 (devel) requires libzen0
libzen0 v0.4.26 (devel)  
amd64 Ubuntu 8.04 (Hardy), amd64
GUI v0.7.58 (Debian 4 package) requires libmediainfo0
CLI v0.7.58 (Debian 4 package) requires libmediainfo0
libmediainfo0 v0.7.58 (devel) requires libzen0
libzen0 v0.4.26 (devel)  
Ubuntu 7.10
(Gusty)
i686 Ubuntu 7.10 (Gusty), i386
GUI v0.7.28 (Debian 4 package) requires libmediainfo0
CLI v0.7.28 (Debian 4 package) requires libmediainfo0
libmediainfo0 v0.7.28 (devel) (Debian 4 package) requires libzen0
libzen0 v0.4.14 (devel) (Debian 4 package)  
amd64 Ubuntu 7.10 (Gusty), amd64
GUI v0.7.28 (Debian 4 package) requires libmediainfo0
CLI v0.7.28 (Debian 4 package) requires libmediainfo0
libmediainfo0 v0.7.28 (devel) (Debian 4 package) requires libzen0
libzen0 v0.4.14 (devel) (Debian 4 package)