Беларуская Bulgarian Català Deutsch English Spanish Farsi Français Hrvatski Magyar Italiano 日本語 Georgian Korean Lithuanian Netherlands Polish Portuguese Portuguese (Brazil) Русский Shqip Sverige Thailandish Ukrainian Chinese (Simplified) Chinese (Traditional) (your language?)

Download - openSUSE


Version CPU Interface Version Comment
Packman packages.
These packages are better included
in your openSUSE distribution.
It is preferable to use them.
Packman website Warning: they are currently out of date.
Tumbleweed i586 openSUSE Tumbleweed, i586
GUI v0.7.70 requires libmediainfo0
CLI v0.7.70 requires libmediainfo0
libmediainfo0 v0.7.70 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
x86_64 openSUSE Tumbleweed, x86_64
GUI v0.7.70 requires libmediainfo0
CLI v0.7.70 requires libmediainfo0
libmediainfo0 v0.7.70 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
13.1 i586 openSUSE 13.1, i586
GUI v0.7.70 requires libmediainfo0
CLI v0.7.70 requires libmediainfo0
libmediainfo0 v0.7.70 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
x86_64 openSUSE 13.1, x86_64
GUI v0.7.70 requires libmediainfo0
CLI v0.7.70 requires libmediainfo0
libmediainfo0 v0.7.70 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
12.3 i586 openSUSE 12.3, i586
GUI v0.7.70 requires libmediainfo0
CLI v0.7.70 requires libmediainfo0
libmediainfo0 v0.7.70 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
x86_64 openSUSE 12.3, x86_64
GUI v0.7.70 requires libmediainfo0
CLI v0.7.70 requires libmediainfo0
libmediainfo0 v0.7.70 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
12.2 i586 openSUSE 12.2, i586
GUI v0.7.70 requires libmediainfo0
CLI v0.7.70 requires libmediainfo0
libmediainfo0 v0.7.70 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
x86_64 openSUSE 12.2, x86_64
GUI v0.7.70 requires libmediainfo0
CLI v0.7.70 requires libmediainfo0
libmediainfo0 v0.7.70 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
12.1 i586 openSUSE 12.1, i586
GUI v0.7.70 requires libmediainfo0
CLI v0.7.70 requires libmediainfo0
libmediainfo0 v0.7.70 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
x86_64 openSUSE 12.1, x86_64
GUI v0.7.70 requires libmediainfo0
CLI v0.7.70 requires libmediainfo0
libmediainfo0 v0.7.70 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
11.4 i586 openSUSE 11.4, i586
GUI v0.7.70 requires libmediainfo0
CLI v0.7.70 requires libmediainfo0
libmediainfo0 v0.7.70 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
x86_64 openSUSE 11.4, x86_64
GUI v0.7.70 requires libmediainfo0
CLI v0.7.70 requires libmediainfo0
libmediainfo0 v0.7.70 (devel) requires libzen0
libzen0 v0.4.29 (devel)  
11.3 i586 openSUSE 11.3, i586
GUI v0.7.53 requires libmediainfo0
CLI v0.7.53 requires libmediainfo0
libmediainfo0 v0.7.53 (devel) requires libzen0
libzen0 v0.4.24 (devel)  
x86_64 openSUSE 11.3, x86_64
GUI v0.7.53 requires libmediainfo0
CLI v0.7.53 requires libmediainfo0
libmediainfo0 v0.7.53 (devel) requires libzen0
libzen0 v0.4.24 (devel)  
11.2 i586 openSUSE 11.2, i586
GUI v0.7.44 requires libmediainfo0
CLI v0.7.44 requires libmediainfo0
libmediainfo0 v0.7.44 (devel) requires libzen0
libzen0 v0.4.24 (devel)  
x86_64 openSUSE 11.2, x86_64
GUI v0.7.44 requires libmediainfo0
CLI v0.7.44 requires libmediainfo0
libmediainfo0 v0.7.44 (devel) requires libzen0
libzen0 v0.4.24 (devel)  
11.1 i586 openSUSE 11.1, i586
GUI v0.7.41 requires libmediainfo0
CLI v0.7.41 requires libmediainfo0
libmediainfo0 v0.7.41 (devel) requires libzen0
libzen0 v0.4.24 (devel)  
x86_64 openSUSE 11.1, x86_64
GUI v0.7.41 requires libmediainfo0
CLI v0.7.41 requires libmediainfo0
libmediainfo0 v0.7.41 (devel) requires libzen0
libzen0 v0.4.24 (devel)  
11.0 i586 openSUSE 11.0, i586
GUI v0.7.28 requires libmediainfo0
CLI v0.7.28 requires libmediainfo0
libmediainfo0 v0.7.28 (devel) requires libzen0
libzen0 v0.4.14 (devel)  
x86_64 openSUSE 11.0, x86_64
GUI v0.7.28 requires libmediainfo0
CLI v0.7.28 requires libmediainfo0
libmediainfo0 v0.7.28 (devel) requires libzen0
libzen0 v0.4.14 (devel)  
10.3 i586 openSUSE 10.3, i586
GUI v0.7.22 requires libmediainfo0
CLI v0.7.22 requires libmediainfo0
libmediainfo0 v0.7.22 (devel) requires libzen0
libzen0 v0.4.7 (devel)  
x86_64 openSUSE 10.3, x86_64
GUI v0.7.22 requires libmediainfo0
CLI v0.7.22 requires libmediainfo0
libmediainfo0 v0.7.22 (devel) requires libzen0
libzen0 v0.4.7 (devel)  
This page has not yet been translated, if you are interested to translate this page, please contact me