Download - Ubuntu

Ubuntu Linux Mint
Version Architecture Interface Version Comment
Notes for installing the packages below:
"sudo dpkg -i *deb"

If you get an error message, use:
"sudo apt-get -f install"
Ubuntu 19.10 (Eoan Ermine) amd64 CLI v0.19.11.20191216 requires libmediainfo0
libmediainfo0 v19.09.20191217 (devel, doc) requires libzen0
libzen0 v0.4.37 (devel, doc)  
Ubuntu 19.04 (Disco Dingo) amd64 CLI v0.19.11.20191216 requires libmediainfo0
libmediainfo0 v19.09.20191217 (devel, doc) requires libzen0
libzen0 v0.4.37 (devel, doc)  
Ubuntu 18.10 (Cosmic Cuttlefish) amd64 CLI v0.19.11.20191216 requires libmediainfo0
libmediainfo0 v19.09.20191217 (devel, doc) requires libzen0
libzen0 v0.4.37 (devel, doc)  
Ubuntu 18.04 (Bionic Beaver) amd64 CLI v0.19.11.20191216 requires libmediainfo0
libmediainfo0 v19.09.20191217 (devel, doc) requires libzen0
libzen0 v0.4.37 (devel, doc)  
Ubuntu 17.10 (Artful Aardvark) amd64 CLI v0.19.11.20191216 requires libmediainfo0
libmediainfo0 v19.09.20191217 (devel, doc) requires libzen0
libzen0 v0.4.37 (devel, doc)  
Ubuntu 16.04 (Xenial Xerus)
Linux Mint 18.3 (Sylvia)
amd64 CLI v0.19.11.20191216 requires libmediainfo0
libmediainfo0 v19.09.20191217 (devel, doc) requires libzen0
libzen0 v0.4.37 (devel, doc)