Download - Debian

Debian
Version Architecture Interface Version Comment
For automatic update and easiest installation, enable MediaArea softwares repository for Debian
Search for "MediaConch" in your package manager
or "apt-get install mediaconch-gui" (for GUI)
or "apt-get install mediaconch-server" (for Server)
or "apt-get install mediaconch" (for CLI)
Activate MediaArea Repository
Official distribution packages (Debian 9 AKA Stretch)
Search for "MediaConch" in your package manager
or "apt-get install mediaconch-gui" (for GUI)
or "apt-get install mediaconch" (for CLI)
Debian Stretch package database
Notes for installing the packages below:
"sudo dpkg -i *deb"

If you get an error message, use:
"sudo apt-get -f install"
9 (Stretch) amd64 GUI v18.03.2 requires libmediainfo0
CLI v18.03.2 requires libmediainfo0
Server v18.03.2 requires libmediainfo0
libmediainfo0 v18.03.2 (devel, doc) requires libzen0
libzen0 v0.4.37 (devel, doc)  
i386 GUI v18.03.2 requires libmediainfo0
CLI v18.03.2 requires libmediainfo0
Server v18.03.2 requires libmediainfo0
libmediainfo0 v18.03.2 (devel, doc) requires libzen0
libzen0 v0.4.37 (devel, doc)  
8 (Jessie) amd64 GUI v18.03.2 requires libmediainfo0
CLI v18.03.2 requires libmediainfo0
Server v18.03.2 requires libmediainfo0
libmediainfo0 v18.03.2 (devel, doc) requires libzen0
libzen0 v0.4.37 (devel, doc)  
i386 GUI v18.03.2 requires libmediainfo0
CLI v18.03.2 requires libmediainfo0
Server v18.03.2 requires libmediainfo0
libmediainfo0 v18.03.2 (devel, doc) requires libzen0
libzen0 v0.4.37 (devel, doc)  
7 (Wheezy) amd64 GUI v18.03.2 requires libmediainfo0
CLI v18.03.2 requires libmediainfo0
Server v18.03.2 requires libmediainfo0
libmediainfo0 v18.03.2 (devel, doc) requires libzen0
libzen0 v0.4.37 (devel, doc)  
i386 GUI v18.03.2 requires libmediainfo0
CLI v18.03.2 requires libmediainfo0
Server v18.03.2 requires libmediainfo0
libmediainfo0 v18.03.2 (devel, doc) requires libzen0
libzen0 v0.4.37 (devel, doc)