Download - Fedora


Version Architecture Interface Version Comment
For automatic update and easiest installation, enable MediaArea softwares repository for Fedora
search for "MediaConch" in your package manager
or "yum install mediaconch-gui" (for GUI)
or "yum install mediaconch-server" (for Server)
or "yum install mediaconch" (for CLI)
Activate MediaArea Repository
26 x86_64 GUI v17.08 requires libmediainfo
CLI v17.08 requires libmediainfo
Server v17.08 requires libmediainfo
libmediainfo v0.7.99 (devel, doc) requires libzen
libzen v0.4.37 (devel, doc)  
25 x86_64 GUI v17.08 requires libmediainfo
CLI v17.08 requires libmediainfo
Server v17.08 requires libmediainfo
libmediainfo v0.7.99 (devel, doc) requires libzen
libzen v0.4.37 (devel, doc)  
i686 GUI v17.08 requires libmediainfo
CLI v17.08 requires libmediainfo
Server v17.08 requires libmediainfo
libmediainfo v0.7.99 (devel, doc) requires libzen
libzen v0.4.37 (devel, doc)  
24 x86_64 GUI v17.08 requires libmediainfo
CLI v17.08 requires libmediainfo
Server v17.08 requires libmediainfo
libmediainfo v0.7.99 (devel, doc) requires libzen
libzen v0.4.37 (devel, doc)  
i686 GUI v17.08 requires libmediainfo
CLI v17.08 requires libmediainfo
Server v17.08 requires libmediainfo
libmediainfo v0.7.99 (devel, doc) requires libzen
libzen v0.4.37 (devel, doc)  
23 x86_64 GUI v17.03 requires libmediainfo
CLI v17.03 requires libmediainfo
Server v17.03 requires libmediainfo
libmediainfo v0.7.94 (devel, doc) requires libzen
libzen v0.4.35 (devel, doc)  
i686 GUI v17.03 requires libmediainfo
CLI v17.03 requires libmediainfo
Server v17.03 requires libmediainfo
libmediainfo v0.7.94 (devel, doc) requires libzen
libzen v0.4.35 (devel, doc)  
22 x86_64 GUI v17.03 requires libmediainfo
CLI v17.03 requires libmediainfo
Server v17.03 requires libmediainfo
libmediainfo v0.7.94 (devel, doc) requires libzen
libzen v0.4.35 (devel, doc)  
i686 GUI v17.03 requires libmediainfo
CLI v17.03 requires libmediainfo
Server v17.03 requires libmediainfo
libmediainfo v0.7.94 (devel, doc) requires libzen
libzen v0.4.35 (devel, doc)  
21 x86_64 GUI v17.03 requires libmediainfo
CLI v17.03 requires libmediainfo
Server v17.03 requires libmediainfo
libmediainfo v0.7.94 (devel, doc) requires libzen
libzen v0.4.35 (devel, doc)  
i686 GUI v17.03 requires libmediainfo
CLI v17.03 requires libmediainfo
Server v17.03 requires libmediainfo
libmediainfo v0.7.94 (devel, doc) requires libzen
libzen v0.4.35 (devel, doc)  
20 (Heisenbug) x86_64 GUI v17.03 requires libmediainfo
CLI v17.03 requires libmediainfo
Server v17.03 requires libmediainfo
libmediainfo v0.7.94 (devel, doc) requires libzen
libzen v0.4.35 (devel, doc)  
i686 GUI v17.03 requires libmediainfo
CLI v17.03 requires libmediainfo
Server v17.03 requires libmediainfo
libmediainfo v0.7.94 (devel, doc) requires libzen
libzen v0.4.35 (devel, doc)