Беларуская Bulgarian Català Deutsch English Spanish Farsi Français Hrvatski Magyar Italiano 日本語 Georgian Korean Lithuanian Netherlands Polish Portuguese Portuguese (Brazil) Русский Shqip Sverige Thailandish Ukrainian Chinese (Simplified) Chinese (Traditional) (your language?)

Download - CentOS


Version CPU Interface Version Comment
EPEL distribution packages (Starting from CentOS 6)
search for "MediaInfo" in your package manager
or "yum install mediainfo-gui" (for GUI)
or "yum install mediainfo" (for CLI)
How to install CentOS EPEL  
7 x86_64 CentOS 7, x86_64
GUI v0.7.71 requires libmediainfo0
CLI v0.7.71 requires libmediainfo0
libmediainfo0 v0.7.71 (devel) requires libzen0
libzen0 v0.4.30 (devel)  
wxGTK v2.8.12 (devel) home made version, use your own version if possible
ppc64 CentOS 7, ppc64
Check RHEL releases.
6 i686 CentOS 6, i686
GUI v0.7.71 requires libmediainfo0, wxGTK
CLI v0.7.71 requires libmediainfo0
libmediainfo0 v0.7.71 (devel) requires libzen0
libzen0 v0.4.30 (devel)  
wxGTK v2.8.12 (devel) home made version, use your own version if possible
x86_64 CentOS 6, x86_64
GUI v0.7.71 requires libmediainfo0
CLI v0.7.71 requires libmediainfo0
libmediainfo0 v0.7.71 (devel) requires libzen0
libzen0 v0.4.30 (devel)  
wxGTK v2.8.12 (devel) home made version, use your own version if possible
5 i386 CentOS 5, i386
GUI v0.7.71 requires libmediainfo0, wxGTK
CLI v0.7.71 requires libmediainfo0
libmediainfo0 v0.7.71 (devel) requires libzen0
libzen0 v0.4.30 (devel)  
wxGTK v2.8.12 (devel) home made version, use your own version if possible
x86_64 CentOS 5, x86_64
GUI v0.7.71 requires libmediainfo0
CLI v0.7.71 requires libmediainfo0
libmediainfo0 v0.7.71 (devel) requires libzen0
libzen0 v0.4.30 (devel)  
wxGTK v2.8.12 (devel) home made version, use your own version if possible
4 i686 CentOS 4, i386
GUI v0.7.26 requires libmediainfo0
CLI v0.7.26 requires libmediainfo0
libmediainfo0 v0.7.26 (devel) requires libzen0
libzen0 v0.4.10 (devel)  
x86_64 CentOS 4, x86_64
GUI v0.7.26 requires libmediainfo0
CLI v0.7.26 requires libmediainfo0
libmediainfo0 v0.7.26 (devel) requires libzen0
libzen0 v0.4.10 (devel)  
This page has not yet been translated, if you are interested to translate this page, please contact me