Download - Fedora

Fedora

Version Architecture Interface Version Comment
For automatic update and easiest installation, enable MediaArea softwares repository for Fedora
search for "MediaInfo" in your package manager
or "yum install mediainfo-gui" (for GUI)
or "yum install mediainfo" (for CLI)
Activate MediaArea Repository
Official distribution packages (Starting from Fedora 19)
search for "MediaInfo" in your package manager
or "yum install mediainfo-gui" (for GUI)
or "yum install mediainfo" (for CLI)
Fedora packages search
26 x86_64 GUI v0.7.99 requires libmediainfo
CLI v0.7.99 requires libmediainfo
libmediainfo v0.7.99 (devel, doc) requires libzen
libzen v0.4.37 (devel, doc)  
25 x86_64 GUI v0.7.99 requires libmediainfo
CLI v0.7.99 requires libmediainfo
libmediainfo v0.7.99 (devel, doc) requires libzen
libzen v0.4.37 (devel, doc)  
i686 GUI v0.7.99 requires libmediainfo
CLI v0.7.99 requires libmediainfo
libmediainfo v0.7.99 (devel, doc) requires libzen
libzen v0.4.37 (devel, doc)  
24 x86_64 GUI v0.7.99 requires libmediainfo
CLI v0.7.99 requires libmediainfo
libmediainfo v0.7.99 (devel, doc) requires libzen
libzen v0.4.37 (devel, doc)  
i686 GUI v0.7.99 requires libmediainfo
CLI v0.7.99 requires libmediainfo
libmediainfo v0.7.99 (devel, doc) requires libzen
libzen v0.4.37 (devel, doc)  
23 x86_64 GUI v0.7.94 requires libmediainfo
CLI v0.7.94 requires libmediainfo
libmediainfo v0.7.94 (devel, doc) requires libzen
libzen v0.4.35 (devel, doc)  
i686 GUI v0.7.94 requires libmediainfo
CLI v0.7.94 requires libmediainfo
libmediainfo v0.7.94 (devel, doc) requires libzen
libzen v0.4.35 (devel, doc)  
22 x86_64 GUI v0.7.94 requires libmediainfo
CLI v0.7.94 requires libmediainfo
libmediainfo v0.7.94 (devel, doc) requires libzen
libzen v0.4.35 (devel, doc)  
i686 GUI v0.7.94 requires libmediainfo
CLI v0.7.94 requires libmediainfo
libmediainfo v0.7.94 (devel, doc) requires libzen
libzen v0.4.35 (devel, doc)  
21 x86_64 GUI v0.7.94 requires libmediainfo
CLI v0.7.94 requires libmediainfo
libmediainfo v0.7.94 (devel, doc) requires libzen
libzen v0.4.35 (devel, doc)  
i686 GUI v0.7.94 requires libmediainfo
CLI v0.7.94 requires libmediainfo
libmediainfo v0.7.94 (devel, doc) requires libzen
libzen v0.4.35 (devel, doc)  
20 (Heisenbug) x86_64 GUI v0.7.94 requires libmediainfo
CLI v0.7.94 requires libmediainfo
libmediainfo v0.7.94 (devel, doc) requires libzen
libzen v0.4.35 (devel, doc)  
i686 GUI v0.7.94 requires libmediainfo
CLI v0.7.94 requires libmediainfo
libmediainfo v0.7.94 (devel, doc) requires libzen
libzen v0.4.35 (devel, doc)  
19
(Schrödinger's Cat)
x86_64 GUI v0.7.73 requires libmediainfo0
CLI v0.7.73 requires libmediainfo0
libmediainfo0 v0.7.73 (devel, doc) requires libzen0
libzen0 v0.4.31 (devel, doc)  
i686 GUI v0.7.73 requires libmediainfo0
CLI v0.7.73 requires libmediainfo0
libmediainfo0 v0.7.73 (devel, doc) requires libzen0
libzen0 v0.4.31 (devel, doc)  
18
(Spherical Cow)
x86_64 GUI v0.7.72 requires libmediainfo0
CLI v0.7.72 requires libmediainfo0
libmediainfo0 v0.7.72 (devel, doc) requires libzen0
libzen0 v0.4.30 (devel, doc)  
i686 GUI v0.7.72 requires libmediainfo0
CLI v0.7.72 requires libmediainfo0
libmediainfo0 v0.7.72 (devel, doc) requires libzen0
libzen0 v0.4.30 (devel, doc)  
17
(Beefy Miracle)
x86_64 GUI v0.7.72 requires libmediainfo0
CLI v0.7.72 requires libmediainfo0
libmediainfo0 v0.7.72 (devel, doc) requires libzen0
libzen0 v0.4.30 (devel, doc)  
i686 GUI v0.7.72 requires libmediainfo0
CLI v0.7.72 requires libmediainfo0
libmediainfo0 v0.7.72 (devel, doc) requires libzen0
libzen0 v0.4.30 (devel, doc)  
16
(Verne)
x86_64 GUI v0.7.62 requires libmediainfo0
CLI v0.7.62 requires libmediainfo0
libmediainfo0 v0.7.62 (devel) requires libzen0
libzen0 v0.4.28 (devel)  
i686 GUI v0.7.62 requires libmediainfo0
CLI v0.7.62 requires libmediainfo0
libmediainfo0 v0.7.62 (devel) requires libzen0
libzen0 v0.4.28 (devel)  
15
(Lovelock)
x86_64 GUI v0.7.58 requires libmediainfo0
CLI v0.7.58 requires libmediainfo0
libmediainfo0 v0.7.58 (devel) requires libzen0
libzen0 v0.4.26 (devel)  
i686 GUI v0.7.58 requires libmediainfo0
CLI v0.7.58 requires libmediainfo0
libmediainfo0 v0.7.58 (devel) requires libzen0
libzen0 v0.4.26 (devel)  
14
(Laughlin)
x86_64 GUI v0.7.53 requires libmediainfo0
CLI v0.7.53 requires libmediainfo0
libmediainfo0 v0.7.53 (devel) requires libzen0
libzen0 v0.4.24 (devel)  
i686 GUI v0.7.53 requires libmediainfo0
CLI v0.7.53 requires libmediainfo0
libmediainfo0 v0.7.53 (devel) requires libzen0
libzen0 v0.4.24 (devel)  
13
(Goddard)
x86_64 GUI v0.7.45 requires libmediainfo0
CLI v0.7.45 requires libmediainfo0
libmediainfo0 v0.7.45 (devel) requires libzen0
libzen0 v0.4.24 (devel)  
i686 GUI v0.7.45 requires libmediainfo0
CLI v0.7.45 requires libmediainfo0
libmediainfo0 v0.7.45 (devel) requires libzen0
libzen0 v0.4.24 (devel)  
12
(Constantine)
x86_64 GUI v0.7.45 requires libmediainfo0
CLI v0.7.45 requires libmediainfo0
libmediainfo0 v0.7.45 (devel) requires libzen0
libzen0 v0.4.24 (devel)  
i686 GUI v0.7.45 requires libmediainfo0
CLI v0.7.45 requires libmediainfo0
libmediainfo0 v0.7.45 (devel) requires libzen0
libzen0 v0.4.24 (devel)  
11
(Leonidas)
x86_64 GUI v0.7.34 requires libmediainfo0
CLI v0.7.34 requires libmediainfo0
libmediainfo0 v0.7.34 (devel) requires libzen0
libzen0 v0.4.14 (devel)  
i686 GUI v0.7.34 requires libmediainfo0
CLI v0.7.34 requires libmediainfo0
libmediainfo0 v0.7.34 (devel) requires libzen0
libzen0 v0.4.14 (devel)  
10
(Cambridge)
x86_64 GUI v0.7.34 requires libmediainfo0
CLI v0.7.34 requires libmediainfo0
libmediainfo0 v0.7.34 (devel) requires libzen0
libzen0 v0.4.14 (devel)  
i686 GUI v0.7.34 requires libmediainfo0
CLI v0.7.34 requires libmediainfo0
libmediainfo0 v0.7.34 (devel) requires libzen0
libzen0 v0.4.14 (devel)  
9
(Sulphur)
x86_64 GUI v0.7.34 requires libmediainfo0
CLI v0.7.34 requires libmediainfo0
libmediainfo0 v0.7.34 (devel) requires libzen0
libzen0 v0.4.14 (devel)  
i686 GUI v0.7.34 requires libmediainfo0
CLI v0.7.34 requires libmediainfo0
libmediainfo0 v0.7.34 (devel) requires libzen0
libzen0 v0.4.14 (devel)  
8
(Wereworlf)
x86_64 GUI v0.7.11 requires libmediainfo0
CLI v0.7.11 requires libmediainfo0
libmediainfo0 v0.7.11 (devel) requires libzen0
libzen0 v0.3.8 (devel)  
i686 GUI v0.7.11 requires libmediainfo0
CLI v0.7.11 requires libmediainfo0
libmediainfo0 v0.7.11 (devel) requires libzen0
libzen0 v0.3.8 (devel)