Download - Ubuntu

Ubuntu Linux Mint
Version Architecture Interface Version Comment
Notes for installing the packages below:
"sudo dpkg -i *deb"

If you get an error message, use:
"sudo apt-get -f install"
Ubuntu 22.04 (Hirsute Hippo) amd64 GUI v24.01
CLI v24.01 requires libmediainfo0
libmediainfo0 v24.01 (devel, doc) requires libzen0
libzen0 v0.4.41 (devel, doc)  
Ubuntu 21.10 (Impish Indri) amd64 GUI v22.12
CLI v22.12 requires libmediainfo0
libmediainfo0 v22.09 (devel, doc) requires libzen0
libzen0 v0.4.39 (devel, doc)  
Ubuntu 20.04 (Focal Fossa) amd64 GUI v22.12
CLI v22.12 requires libmediainfo0
libmediainfo0 v22.09 (devel, doc) requires libzen0
libzen0 v0.4.39 (devel, doc)  
Ubuntu 18.04 (Bionic Beaver) amd64 CLI v22.12 requires libmediainfo0
libmediainfo0 v22.09 (devel, doc) requires libzen0
libzen0 v0.4.39 (devel, doc)