Беларуская Bulgarian Català Deutsch English Spanish Farsi Français Hrvatski Magyar Italiano 日本語 Georgian Korean Lithuanian Netherlands Polish Portuguese Portuguese (Brazil) Русский Shqip Sverige Thailandish Ukrainian Chinese (Simplified) Cantonese (Hong Kong) Chinese (Traditional) (your language?)

Download - Ubuntu (Ubuntu, Kubuntu, Xbuntu...), Linux Mint

UbuntuLinux Mint
Version Architecture Interface Version Comment
Official distribution packages (Starting from Ubuntu 12.04)
Search for "MediaInfo" in your package manager

Or "apt-get install mediainfo-gui" (for GUI)
or "apt-get install mediainfo" (for CLI)
Ubuntu packages search  

Notes for installing the packages below:
"sudo dpkg -i *deb"

If you get an error message, use:
"sudo apt-get -f install"

Ubuntu 16.10 (Yakkety Yak) amd64 GUI v0.7.91 requires libmediainfo0
CLI v0.7.91 requires libmediainfo0
libmediainfo0 v0.7.91 (devel, doc) requires libzen0
libzen0 v0.4.34 (devel, doc)  
i386 GUI v0.7.91 requires libmediainfo0
CLI v0.7.91 requires libmediainfo0
libmediainfo0 v0.7.91 (devel, doc) requires libzen0
libzen0 v0.4.34 (devel, doc)  
Ubuntu 16.04 (Xenial Xerus) amd64 GUI v0.7.91 requires libmediainfo0
CLI v0.7.91 requires libmediainfo0
libmediainfo0 v0.7.91 (devel, doc) requires libzen0
libzen0 v0.4.34 (devel, doc)  
i386 GUI v0.7.91 requires libmediainfo0
CLI v0.7.91 requires libmediainfo0
libmediainfo0 v0.7.91 (devel, doc) requires libzen0
libzen0 v0.4.34 (devel, doc)  
Ubuntu 15.10 (Wily Werewolf) amd64 GUI v0.7.91 requires libmediainfo0
CLI v0.7.91 requires libmediainfo0
libmediainfo0 v0.7.91 (devel, doc) requires libzen0
libzen0 v0.4.34 (devel, doc)  
i386 GUI v0.7.91 requires libmediainfo0
CLI v0.7.91 requires libmediainfo0
libmediainfo0 v0.7.91 (devel, doc) requires libzen0
libzen0 v0.4.34 (devel, doc)  
Ubuntu 15.04 (Vivid Vervet) amd64 GUI v0.7.91 requires libmediainfo0
CLI v0.7.91 requires libmediainfo0
libmediainfo0 v0.7.91 (devel, doc) requires libzen0
libzen0 v0.4.34 (devel, doc)  
i386 GUI v0.7.91 requires libmediainfo0
CLI v0.7.91 requires libmediainfo0
libmediainfo0 v0.7.91 (devel, doc) requires libzen0
libzen0 v0.4.34 (devel, doc)  
Ubuntu 14.10 (Utopic Unicorn) amd64 GUI v0.7.91 requires libmediainfo0
CLI v0.7.91 requires libmediainfo0
libmediainfo0 v0.7.91 (devel, doc) requires libzen0
libzen0 v0.4.34 (devel, doc)  
i386 GUI v0.7.91 requires libmediainfo0
CLI v0.7.91 requires libmediainfo0
libmediainfo0 v0.7.91 (devel, doc) requires libzen0
libzen0 v0.4.34 (devel, doc)  
Ubuntu 14.04 (Trusty Tahr)

Linux Mint 17 (Qiana)

Linux Mint 17.1 (Rebecca)

Linux Mint 17.2 (Rafaela)

Linux Mint 17.3 (Rosa)
amd64 GUI v0.7.91 requires libmediainfo0
CLI v0.7.91 requires libmediainfo0
libmediainfo0 v0.7.91 (devel, doc) requires libzen0
libzen0 v0.4.34 (devel, doc)  
i386 GUI v0.7.91 requires libmediainfo0
CLI v0.7.91 requires libmediainfo0
libmediainfo0 v0.7.91 (devel, doc) requires libzen0
libzen0 v0.4.34 (devel, doc)  
Ubuntu 13.10
(Saucy Salamander)

Linux Mint 16
(Petra)
i386 GUI v0.7.73 (Debian 7.0 package) requires libmediainfo0
CLI v0.7.73 (Debian 7.0 package) requires libmediainfo0
libmediainfo0 v0.7.73 (devel) requires libzen0
libzen0 v0.4.31 (devel)  
amd64 GUI v0.7.73 (Debian 7.0 package) requires libmediainfo0
CLI v0.7.73 (Debian 7.0 package) requires libmediainfo0
libmediainfo0 v0.7.73 (devel) requires libzen0
libzen0 v0.4.31 (devel)  
Ubuntu 13.04
(Raring Ringtail)

Linux Mint 15
(Olivia)
i386 GUI v0.7.73 (Debian 7.0 package) requires libmediainfo0
CLI v0.7.73 (Debian 7.0 package) requires libmediainfo0
libmediainfo0 v0.7.73 (devel) requires libzen0
libzen0 v0.4.31 (devel)  
amd64 GUI v0.7.73 (Debian 7.0 package) requires libmediainfo0
CLI v0.7.73 (Debian 7.0 package) requires libmediainfo0
libmediainfo0 v0.7.73 (devel) requires libzen0
libzen0 v0.4.31 (devel)  
Ubuntu 12.10
(Quantal Quetzal)

Linux Mint 14
(Nadia)
i386 GUI v0.7.73 (Debian 6.0 package) requires libmediainfo0
CLI v0.7.73 (Debian 6.0 package) requires libmediainfo0
libmediainfo0 v0.7.73 (devel) requires libzen0
libzen0 v0.4.31 (devel)  
amd64 GUI v0.7.73 (Debian 6.0 package) requires libmediainfo0
CLI v0.7.73 (Debian 6.0 package) requires libmediainfo0
libmediainfo0 v0.7.73 (devel) requires libzen0
libzen0 v0.4.31 (devel)  
Ubuntu 12.04
(Precise Pangolin)

Linux Mint 13
(Maya)
i386 GUI v0.7.91 (Debian 6.0 package) requires libmediainfo0
CLI v0.7.91 (Debian 6.0 package) requires libmediainfo0
libmediainfo0 v0.7.91 (devel) requires libzen0
libzen0 v0.4.34 (devel)  
amd64 GUI v0.7.91 (Debian 6.0 package) requires libmediainfo0
CLI v0.7.91 (Debian 6.0 package) requires libmediainfo0
libmediainfo0 v0.7.91 (devel) requires libzen0
libzen0 v0.4.34 (devel)  
Ubuntu 11.10
(Oneiric Ocelot)

Linux Mint 12
(Lisa)
i386 GUI v0.7.73 (Debian 6.0 package) requires libmediainfo0
CLI v0.7.73 (Debian 6.0 package) requires libmediainfo0
libmediainfo0 v0.7.73 (devel) requires libzen0
libzen0 v0.4.31 (devel)  
amd64 GUI v0.7.73 (Debian 6.0 package) requires libmediainfo0
CLI v0.7.73 (Debian 6.0 package) requires libmediainfo0
libmediainfo0 v0.7.73 (devel) requires libzen0
libzen0 v0.4.31 (devel)  
Ubuntu 11.04
(Natty)

Linux Mint 11
(Katya)
i386 GUI v0.7.62 (Debian 5 package) requires libmediainfo0
CLI v0.7.62 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.62 (devel) requires libzen0
libzen0 v0.4.28 (devel)  
amd64 GUI v0.7.62 (Debian 5 package) requires libmediainfo0
CLI v0.7.62 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.62 (devel) requires libzen0
libzen0 v0.4.28 (devel)  
Ubuntu 10.10
(Maverick)

Linux Mint 10
(Julia)
i386 GUI v0.7.62 (Debian 5 package) requires libmediainfo0
CLI v0.7.62 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.62 (devel) requires libzen0
libzen0 v0.4.28 (devel)  
amd64 GUI v0.7.62 (Debian 5 package) requires libmediainfo0
CLI v0.7.62 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.62 (devel) requires libzen0
libzen0 v0.4.28 (devel)  
Ubuntu 10.04
(Lucid)

Linux Mint 9
(Isadora)
i386 GUI v0.7.74 (Debian 6.0 package) requires libmediainfo0
CLI v0.7.74 (Debian 6.0 package) requires libmediainfo0
libmediainfo0 v0.7.74 (devel) requires libzen0
libzen0 v0.4.31 (devel)  
amd64 GUI v0.7.74 (Debian 6.0 package) requires libmediainfo0
CLI v0.7.74 (Debian 6.0 package) requires libmediainfo0
libmediainfo0 v0.7.74 (devel) requires libzen0
libzen0 v0.4.31 (devel)  
Ubuntu 9.10
(Karmic)

Linux Mint 8
(Helena)
i386 GUI v0.7.62 (Debian 5 package) requires libmediainfo0
CLI v0.7.62 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.62 (devel) requires libzen0
libzen0 v0.4.28 (devel)  
amd64 GUI v0.7.62 (Debian 5 package) requires libmediainfo0
CLI v0.7.62 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.62 (devel) requires libzen0
libzen0 v0.4.28 (devel)  
Ubuntu 9.04
(Jaunty)

Linux Mint 7
(Gloria)
i386 GUI v0.7.62 (Debian 5 package) requires libmediainfo0
CLI v0.7.62 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.62 (devel) requires libzen0
libzen0 v0.4.28 (devel)  
amd64 GUI v0.7.62 (Debian 5 package) requires libmediainfo0
CLI v0.7.62 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.62 (devel) requires libzen0
libzen0 v0.4.26 (devel)  
Ubuntu 8.10
(Intrepid)
i386 GUI v0.7.28 (Debian 5 package) requires libmediainfo0
CLI v0.7.28 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.28 (devel) requires libzen0
libzen0 v0.4.14 (devel)  
amd64 GUI v0.7.28 (Debian 5 package) requires libmediainfo0
CLI v0.7.28 (Debian 5 package) requires libmediainfo0
libmediainfo0 v0.7.28 (devel) requires libzen0
libzen0 v0.4.14 (devel)  
Ubuntu 8.04
(Hardy)
i386 GUI v0.7.58 (Debian 4 package) requires libmediainfo0
CLI v0.7.58 (Debian 4 package) requires libmediainfo0
libmediainfo0 v0.7.58 (devel) requires libzen0
libzen0 v0.4.26 (devel)  
amd64 GUI v0.7.58 (Debian 4 package) requires libmediainfo0
CLI v0.7.58 (Debian 4 package) requires libmediainfo0
libmediainfo0 v0.7.58 (devel) requires libzen0
libzen0 v0.4.26 (devel)  
Ubuntu 7.10
(Gusty)
i386 GUI v0.7.28 (Debian 4 package) requires libmediainfo0
CLI v0.7.28 (Debian 4 package) requires libmediainfo0
libmediainfo0 v0.7.28 (devel) (Debian 4 package) requires libzen0
libzen0 v0.4.14 (devel) (Debian 4 package)  
amd64 GUI v0.7.28 (Debian 4 package) requires libmediainfo0
CLI v0.7.28 (Debian 4 package) requires libmediainfo0
libmediainfo0 v0.7.28 (devel) (Debian 4 package) requires libzen0
libzen0 v0.4.14 (devel) (Debian 4 package)